Network Connectivity Issue in Singapore - Vultr
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in Singapore region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 23 days ago. Nov 21, 2018 - 19:14 CET
Identified
We have detected that our upstream provider Vultr is facing networking issues in Singapore region. Their data center technicians are currently working on it. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 24 days ago. Nov 20, 2018 - 17:48 CET