Digital Ocean | Scheduled Maintenance In London Region
Incident Report for Cloudways
Resolved
Digital Ocean is currently investigating a hardware issue which had impacted this maintenance. The Networking team has reverted the maintenance changes in order to restore connectivity and is monitoring closely. They will reschedule this maintenance for a future date.
Posted Dec 20, 2019 - 00:30 CET
Monitoring
Digital Ocean team will be making changes to their core networking equipment to improve performance and reliability for our LON1 location

Expected Impact:

There may be a few minutes of increased latency as well as small amounts of packet loss while they shift traffic to redundant devices. They will endeavor to keep this to a minimum for the duration of the change.

If you have any questions or concerns, please create a support ticket or contact us via live chat.
Posted Dec 19, 2019 - 23:37 CET