Event Processing Issue in Digital Ocean
Incident Report for Cloudways
Resolved
The issue has been resolved by the infrastructure team. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 22 days ago. Jun 27, 2019 - 16:52 CEST
Update
Our upstream provider Digital Ocean engineering team continues to investigate the issue with intermittent failures. We appreciate your patience and will post an update as soon as additional information is available.
Posted 22 days ago. Jun 27, 2019 - 14:06 CEST
Update
We are continuing to investigate this issue.
Posted 22 days ago. Jun 27, 2019 - 11:10 CEST
Investigating
We have detected that our upstream provider Digital Ocean is upgrading core networking equipment to improve performance and reliability for NYC3 region.During this window you may experience brief moments of packet loss connecting to servers in NYC3 region as traffic is shifted between network devices. Event processing and API will be temporarily disabled in all regions during this work from Digital Ocean's end.
We will update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 22 days ago. Jun 27, 2019 - 07:57 CEST
This incident affected: Cloudways Cloud Platform Service.