DNS resolution issues on new applications
Incident Report for Cloudways
Resolved
This issue with Route 53 (AWS) has now been resolved and application creation/cloning functionality has been working fine now.

If you face any issue, please contact our Live Chat support.
Posted 4 months ago. May 11, 2019 - 13:33 CEST
Identified
We have observed that our upstream provider (AWS) has increased propagation times of DNS to public and private Route 53 hosted zones. New applications (including cloned and staged) could be affected and could have DNS resolution issues. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 4 months ago. May 10, 2019 - 21:10 CEST