Issue with Digital Ocean Infrastructure Provider
Incident Report for Cloudways
Resolved
The reported issue with the Networking Services has been resolved. All services should now be operating normally. If you continue to experience problems, please open a ticket with our support team. We apologize for any inconvenience.
Posted 23 days ago. Jun 26, 2019 - 19:46 CEST
Monitoring
Digital Ocean's engineering team has identified, and implemented a fix to resolve the issue and is monitoring the situation. We will update as soon as the issue is fully resolved
Posted 23 days ago. Jun 26, 2019 - 18:51 CEST
Identified
Our upstream provider Digital Ocean's engineering team has identified the causing connectivity issues and impacting multiple services, they are actively working on a fix. We will post an update as soon as we have more information.
Posted 23 days ago. Jun 26, 2019 - 16:16 CEST
Investigating
We have observed that Digital Ocean is having some issues which could result in starting, stopping, attaching disk and provisioning servers.

We are working with Digital Ocean to resolve this situation.

We will update this page as soon as we have additional information.
Posted 23 days ago. Jun 26, 2019 - 13:46 CEST
This incident affected: Cloudways Cloud Platform Service.