Digital Ocean NYC3 API Connectivity Issues
Incident Report for Cloudways
Resolved
We have received an update from Digital Ocean Team, that they have resolved the issue across NYC1, NYC2 and NYC3 regions.
We apologize for any inconvenience.
Posted 30 days ago. Nov 14, 2018 - 10:31 CET
Identified
There is a maintenance on Digital Ocean NYC3. Customers may experience a small negative impact on server related operations. We will update as soon as the issue is resolved.
Posted about 1 month ago. Nov 13, 2018 - 15:36 CET