Monitoring data not available in the console
Incident Report for Cloudways
Resolved
The monitoring data issue has been resolved, Our monitoring system is now fully operational.

Cloudways Team
Posted about 1 year ago. Oct 10, 2017 - 18:24 CEST
Monitoring
The monitoring data issue has now been resolved on Cloudways Cloud Platform console. Our relevant team will keep the monitoring continued in this aspect.

Feel free to contact our support if you need any further assistance.
Posted about 1 year ago. Oct 10, 2017 - 14:14 CEST
Investigating
We are investigating an issue where monitoring data is not being properly recorded and shown in Cloudways Cloud Platform console. All other services in the platform are working fine. Only monitoring data is missing.

Will keep you updated as we have additional information.
Posted about 1 year ago. Oct 09, 2017 - 09:44 CEST