AWS EU-WEST-2 Degraded Network Performance
Incident Report for Cloudways
Resolved
The issue impacting degraded network performance in EU-WEST-2 region of AWS has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 27 days ago. Jul 23, 2019 - 23:14 CEST
Identified
We have detected that our upstream provider Amazon is facing issues of degraded performance for EBS volumes in a single Availability Zone in the EU-WEST-2 Region that could lead to delays and failures in adding a server, server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 28 days ago. Jul 23, 2019 - 20:06 CEST