Intermittent slowness on the platform

Incident Report for Cloudways

Resolved

This incident has been resolved.
Posted Aug 23, 2024 - 13:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2024 - 09:59 UTC

Investigating

We are currently experiencing intermittent slowness on our platform affecting API operations for a very small number of customers. Our Engineering team is treating this as a top priority and working to resolve the issue swiftly. We will continue to provide updates on our progress. We apologize for any inconvenience and appreciate your patience.
Posted Aug 23, 2024 - 09:24 UTC
This incident affected: Cloudways Cloud Platform Console.