VULTR - Seattle & Los Angeles Regions | Partial Outage
Incident Report for Cloudways
Resolved
The issue in Los Angeles region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Dec 30, 2019 - 10:23 UTC
Identified
The partial outage in Seattle location for VULTR servers is resolved now but partial outage in Los Angeles region is not resolved yet. We apologize for any inconvenience you may have faced.
Posted Dec 28, 2019 - 12:27 UTC
Investigating
We have detected that our upstream provider VULTR is experiencing partial outage in Seattle and Los Angeles region that could lead to delays and server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Dec 26, 2019 - 20:24 UTC