Issue in Launching New Servers And Applcations
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Jun 03, 2020 - 22:49 CEST
Monitoring
Our Engineering team has applied the fix with Server Creation and Add Application delays. We are currently monitoring the situation and will post another update once we confirm the issue is fully resolved. Thank you for your patience
Posted Jun 03, 2020 - 20:54 CEST
Identified
Our Engineering team has identified the issue with Server Creation and Add Application delays, and has implemented a fix. We are currently monitoring the situation, and will post another update once we confirm the issue is fully resolved. Thank you for your patience
Posted Jun 03, 2020 - 20:26 CEST
Investigating
Our Engineering team is investigating an issue with Server Creation and Add Application delays. During this time, users may experience errors or delays while processing actions, including creating servers/applications. We apologize for the inconvenience and will share an update once we have more information.
Posted Jun 03, 2020 - 20:00 CEST
This incident affected: Cloudways Cloud Platform Service.