Issues with resolving DNS hostnames
Incident Report for Cloudways
Resolved
All DNS update operations are now completing successfully. The issue has been resolved and the service is operating normally.
Posted 8 months ago. Mar 14, 2017 - 23:53 CET
Update
The issue seems to be with AWS Route53 service, due to this service interruption customers will not able to launch new Server and Apps.
However, existing apps and services will remain unaffected.

We are in close coordination with AWS to get this issue resolved ASAP.
Posted 8 months ago. Mar 14, 2017 - 09:20 CET
Identified
We have detected some issues with DNS resolution on our setup. Due to which, customers may experience issues in accessing newly launched application with our default URL's. We are working on it to resolve the situation as soon as possible.
Posted 8 months ago. Mar 14, 2017 - 03:52 CET