Issues in Server Provisioning (Vultr)
Incident Report for Cloudways
Resolved
The Subjected incident has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Jun 10, 2020 - 16:46 CEST
Monitoring
Our upstream provider Vultr's engineering team has mitigated the issue impacting events processing. We are currently monitoring the situation and will share an update as soon as the issue is fully resolved.
Posted Jun 10, 2020 - 16:21 CEST
Investigating
We have observed some issues with our upstream provider Vultr, that could lead to delays and failures in adding server. We are in close coordination with Vultr and would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Jun 10, 2020 - 15:32 CEST