Issue with Cloudways Platform
Incident Report for Cloudways
Resolved
The issue has been resolved. Cloudways Platform is now fully operational.
Posted 6 months ago. Apr 24, 2018 - 18:55 CEST
Monitoring
The issue with our Platform is fixed and is under monitoring. Some delays could be expected in the ongoing processes which were started before the time of issue and are not completed yet. Any inconvenience that might have been faced is deeply regretted.
Posted 6 months ago. Apr 24, 2018 - 17:13 CEST
Identified
We are currently facing a problem with Cloudways Platform, in this case, you could experience blank platform or servers/applications not appearing on it. Please do not worry, the servers and applications are in running state and the issue is being investigated by our teams. We will update the status here soon. Any inconvenience caused by this is deeply regretted.
Posted 6 months ago. Apr 24, 2018 - 12:45 CEST