Issues in Server Provisioning (with Digital Ocean)
Incident Report for Cloudways
Resolved
The issue impacting the server provisioning of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 1 month ago. Aug 16, 2018 - 22:25 CEST
Investigating
We have detected that our upstream provider Digital Ocean is facing an issue with processing create events Globally, due to which there are problems with their server provisioning operations. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted about 1 month ago. Aug 16, 2018 - 20:34 CEST