Connectivity Issues - Singapore
Incident Report for Cloudways
Resolved
Resolved - Connectivity in Linode's Singapore data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing any issues, please let us know.
Posted 5 months ago. May 04, 2019 - 02:29 CEST
Investigating
We are aware of connectivity issues affecting Linodes in our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
May 3, 21:22 UTC
Posted 5 months ago. May 03, 2019 - 23:31 CEST