Intermittent Live Chat Support Issue
Incident Report for Cloudways
Resolved
The issue with the Live Chat support have been resolved and it is completely operational now. In case of any questions, feel free to reach out our support.
Posted Sep 24, 2019 - 07:44 CEST
Investigating
We are observing intermittent issue in our live chat system.

We are in contact with our live chat software provider to resolve this situation.

Any inconvenience caused in this regard is highly regretted.

Cloudways Team
Posted Sep 24, 2019 - 05:42 CEST