Digital Ocean NYC3 Degraded Network Performance
Incident Report for Cloudways
Resolved
The issue impacting degraded network performance in New York (NYC3) region of Digital Ocean has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 3 months ago. Jun 20, 2019 - 05:55 CEST
Identified
We have detected that our upstream provider Digital Ocean is facing networking issues in New York (NYC3), that could lead to delays and failures in adding server, server inaccessibility and other operations in this particular region. They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 3 months ago. Jun 20, 2019 - 00:18 CEST