Connectivity issues with Digital Ocean NYC1 Region
Incident Report for Cloudways
Resolved
Their engineering team has resolved the issue. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Jan 30, 2020 - 11:18 UTC
Identified
The issue has been identified with the droplet connectivity issues in the Digital Ocean NYC1 region. During this time you may also experience issues with performing operations on your Droplets. We apologize for any inconvenience caused. For more queries, feel free to reach out to Cloudways Support.
Posted Jan 30, 2020 - 01:08 UTC