Server Provisioning Issue
Incident Report for Cloudways
Resolved
The issue has now been resolved. It was related to one of the Debian repository that we use for package(s) deployment.

Feel free to contact our support if you need any further assistance.

Cloudways Team
Posted 10 months ago. Nov 16, 2016 - 18:11 CET
Investigating
We have detected a provisioning issue in our platform that leads to operations failing in creating new servers. Our engineers are working on it and we will update this report as soon as we have additional information.

Cloudways Team
Posted 10 months ago. Nov 16, 2016 - 14:00 CET