Cloudways Platform issue
Incident Report for Cloudways
Resolved
The issue has been resolved. Cloudways Platform is now fully operational. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 6 months ago. Jun 28, 2018 - 23:32 CEST
Investigating
There are issues with our platform with console operations such as add server, clone server, add application etc. We are investigating the issues and apologize for any inconvenience caused in the meantime.
Posted 6 months ago. Jun 28, 2018 - 21:50 CEST
This incident affected: Cloudways Cloud Platform Service.