DNS Resolution in LON1,FRA1 and TOR1 regions
Incident Report for Cloudways
Resolved
The intermittent failures and increased latency in DNS resolution of Digital Ocean in LON1, FRA1 and TOR1 regions have been resolved. In case of any questions, feel free to reach out our support.
Posted 11 days ago. Sep 10, 2019 - 02:07 CEST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Sep 07, 2019 - 14:07 CEST
Update
We are continuing to investigate this issue.
Posted 14 days ago. Sep 07, 2019 - 14:02 CEST
Update
We are continuing to investigate this issue.
Posted 15 days ago. Sep 06, 2019 - 15:57 CEST
Investigating
Digital Ocean Team is facing intermittent failures and increased latency in DNS resolution in our LON1 TOR1 region. During this time, users may experience issues with DNS resolution, recaptcha or see errors returned when querying DNS records which are hosted on the DigitalOcean nameservers. We apologize for the inconvenience and will share an update once we have more information
Posted 15 days ago. Sep 06, 2019 - 14:21 CEST