Network Connectivity Issue in Fremont - Linode
Incident Report for Cloudways
Resolved
The issue impacting network connectivity in Fremont Region of Linode has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted about 2 months ago. Jun 21, 2018 - 11:52 CEST
Monitoring
The issue impacting network connectivity in Fremont Region of Linode has been addressed. We will be monitoring this issue to ensure everything remains stable.
Posted about 2 months ago. Jun 21, 2018 - 11:39 CEST
Investigating
We have detected that our upstream provider Linode is facing networking issues in Fremont They are investigating the issue at this point in time. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted about 2 months ago. Jun 21, 2018 - 06:43 CEST