Connectivity Issues - Linode Atlanta
Incident Report for Cloudways
Resolved
The issue impacting connectivity for some users in the Atlanta region has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted 2 months ago. May 10, 2019 - 16:58 CEST
Identified
We have detected that our upstream provider Linode is facing networking issues in the Atlanta region. Their data center technicians are currently working on it. We would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted 2 months ago. May 10, 2019 - 14:27 CEST