Vultr Atlanta Scheduled Maintenance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 04:58 UTC
Investigating
On of our Cloud Provider Vultr performing system changes in the Atlanta location. Atlanta instances may be unreachable for some, or all.
Vultr network team & engineers are actively working to minimize the downtime.
Inconvenience is regretted here.
Posted Jan 05, 2021 - 09:40 UTC