Internet Backbone Issues Causing Connectivity Drops and Packet Loss on multiple Regions / Providers
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:15 UTC
Investigating
We are currently observing connectivity issues affecting multiple data centers due to tier-1 carrier problems affecting the Internet at large. This is known to be directly affecting multiple locations in North America as well as several in Europe. Additional locations may also be affected.

We will provide you the additional details as soon as we get more information from our Upstream providers.
Posted Aug 30, 2020 - 13:59 UTC