Vultr - Amsterdam | Scheduled Maintenance - 2020-10-15
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 05:08 UTC
Identified
Event Type: Network Upgrade

VULTR team will be performing system changes in the Amsterdam location during the following scheduled maintenance window.

Start Time: 2020-10-15 01:00:00 UTC
End Time: 2020-10-15 04:00:00 UTC
Posted Oct 15, 2020 - 02:19 UTC