Ticketing System Not available
Incident Report for Cloudways
Resolved
The issue has been resolved. Any inconvenience that might have been caused is deeply regretted. Please feel free to contact our support if you need any further assistance.
Posted Sep 09, 2020 - 19:21 UTC
Identified
Zendesk team have identified the issues and currently working on a fix. We’re seeing some improvements in the availability of Ticket Support System. Please bear with us while Zendesk team works towards a full resolution. We will provide further updates ASAP.
Posted Sep 09, 2020 - 13:07 UTC
Investigating
There seems to be an issue with Zendesk (the service that is powering our ticketing system), and returning 502 on our Ticket Support Section. We have contacted Zendesk team in this regard and will update as soon as the issue is resolved. Please note that our other support mediums like Live chat are fully functional and you can reach out to us there. Any inconvenience caused in this regard is highly regretted
Posted Sep 09, 2020 - 11:44 UTC
This incident affected: Cloudways Support.