Vultr - Silicon Valley | Scheduled Maintenance
Incident Report for Cloudways
Resolved
The scheduled activity is completed now as updated by Vultr here: https://status.vultr.com/#SJC
Posted Jul 29, 2021 - 14:03 UTC
Identified
Out upstream provider Vultr is performing a Scheduled maintenance to upgrade their regional network in Silicon Valley, activity timings are:
Start Time: 2021-07-29 10:00:00 UTC
End Time: 2021-07-29 14:00:00 UTC
Any inconvenience caused to our customers due to this activity is deeply regretted.
Posted Jul 29, 2021 - 10:55 UTC