AWS | Degraded Performance at London Region
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Aug 25, 2020 - 23:50 UTC
Update
AWS have restored connectivity to a further subset of the instances and volumes in the affected Availability Zone . They are continuing to work to restore connectivity to the remaining affected instances and volumes.
Posted Aug 25, 2020 - 13:08 UTC
Update
AWS has restored connectivity to some of the instances in the affected Availability Zone, and API latencies and launch failure rates are largely recovered. They are working to restore connectivity to the remaining affected instances and volumes.
Posted Aug 25, 2020 - 12:11 UTC
Identified
We have confirmed with AWS that some instances located in EU-WEST-2 Region are impacted with the Degraded Performance.
Posted Aug 25, 2020 - 10:22 UTC
Investigating
We are investigating increased API error rates and latencies, instance launch failures, and connectivity issues impacting some instances in the London Region.

We will update this status as soon as we have additional information.
Posted Aug 25, 2020 - 10:18 UTC