Vultr - Singapore Scheduled Maintenance - 2021-01-14
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 15, 2021 - 00:44 UTC
Monitoring
The activity has been completed and we are monitoring the results.
Posted Jan 14, 2021 - 23:43 UTC
Investigating
One of our cloud infrastructure provider Vultr is performing system changes in the Singapore location during the following scheduled maintenance window.

Start Time: 2021-01-14 19:00:00 UTC
End Time: 2021-01-14 23:00:00 UTC

Our Engineering team is in close coordination with Vultr team to minimize however, Singapore instances may be unreachable for some, or all, of the scheduled maintenance window as we perform network, firmware, or host upgrades. We sincerely apologize for any inconvenience caused to you during this activity.
Posted Jan 14, 2021 - 21:21 UTC
This incident affected: Cloudways Cloud Platform Service.