Network Degradation Across Various Regions Digital Ocean
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 02, 2021 - 03:13 UTC
Monitoring
Digital Ocean engineering team has implemented a fix to resolve the issue with degraded networking and are monitoring the situation. We will post an update as soon as the issue is fully resolved.
Posted Oct 01, 2021 - 22:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 22:14 UTC
Identified
Digital Ocean team has identified the cause of the degraded networking that is affecting multiple regions and is working with the network providers across different regions to minimize the impact and to restore stability. We will post an update as soon as additional information is available.
Posted Oct 01, 2021 - 21:44 UTC
Investigating
Digital Ocean's engineering team is investigating an issue with Network Degradation Across Various Regions. At this time, users may experience impact on different services. This incident affects: Services API and Regions (LON1, NYC1, NYC2, NYC3, SFO1, SFO2, SFO3).
Posted Oct 01, 2021 - 21:38 UTC
This incident affected: Cloudways Cloud Platform Service.