Vultr Chicago - Outage
Incident Report for Cloudways
Resolved
This issue has been resolved at Vultr's end, any inconvenience caused is deeply regretted
Posted Oct 16, 2020 - 03:43 UTC
Identified
An outage or maintenance window is affecting a subset of users in this region. We are in coordination with Vultr for further updates in this region(Chicago), any inconvenience caused is highly regretted.
Posted Oct 15, 2020 - 08:21 UTC