Vultr - New Jersey | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 22, 2020 - 20:04 UTC
Monitoring
A fix has been implemented from VULTR's Engineering team and we are monitoring the result. if you are facing any issue feel free to reach out to our support team.
Posted Dec 22, 2020 - 19:53 UTC
Update
Vultr has experienced a partial power outage to a subset of servers in our New Jersey location overnight. While most of the affected systems should have power and connectivity again now, Vultr engineers are working to correct the remainder as soon as possible.
Posted Dec 22, 2020 - 03:37 UTC
Identified
On of our Cloud Provider Vultr are currently experiencing a partial outage in their New Jersey location.
Vultr network team & engineers are actively working with their upstream provider to resolve this issue asap.
Inconvenience is regretted here.
Posted Dec 21, 2020 - 05:01 UTC
This incident affected: Cloudways Home and Cloudways Cloud Platform Console.