Vultr Atlanta | Partial Outage
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 14, 2020 - 03:17 UTC
Investigating
We are currently experiencing a partial network outage at Vultr's Atlanta location affecting instances. VULTR's network engineers are actively working to restore connectivity as quickly as possible.
Posted Oct 13, 2020 - 02:50 UTC