Network Connectivity issues in LON1 Digital Ocean
Incident Report for Cloudways
Resolved
Digital Ocean's Engineering team has resolved the issue which was impacting the networking for a specific subset of Droplets across all regions. The impacting Droplets and resources (DOKS clusters, Managed Databases, Load Balancers) in the LON1 region should now be operating normally. If you continue to experience problems, please contact our 24*7 support via live chat or ticket.
Posted Sep 23, 2020 - 10:18 UTC
Identified
Digital Ocean's team has identified the cause of the issue with networking connectivity in our LON1 region and is actively working on a fix. We apologize for the inconvenience and will share an update once we have more information.
Posted Sep 22, 2020 - 21:03 UTC