Cloudways platform accessibilty issues | South America Region
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 20, 2021 - 19:36 UTC
Monitoring
We have received complaints regarding issues in Cloudways platform accessibility in South America, from the following regions.
- Rio De Janeiro, Brazil
- São Paulo, Brazil
- Santiago, Chile
- Bogota, Colombia
- Buenos Aires, Argentina
Our Engineering team has investigated the issue and observed that this issue is related to Stackpath WAF in the mentioned region. We are in close coordination with Stackpath team and they have already mitigated the issue. We are closely monitoring the performance of WAF in South America for the time being. Any inconvenience in this regard is highly regretted.
Posted May 20, 2021 - 17:12 UTC