Temporary Service Disruption(Cloudways.com)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 08:22 UTC
Monitoring
Our website is back online, we are monitoring the status closely, any inconvenience caused is regretted
Posted Jun 08, 2022 - 05:55 UTC
Investigating
We are currently facing service disruption on Cloudways.com and our team is investigation this issue right now. However, Platform.cloudways.com is completely accessible and working. This disruption does not impact any cloud services.
Posted Jun 08, 2022 - 05:16 UTC
This incident affected: Cloudways Home.