Cloudways Platform Console: Degraded Performance
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 18:35 UTC
Investigating
Cloudways Customers in the Singapore region might experience slow loads or 504 errors when opening the Cloudways Dashboard (https://platform.cloudways.com). This is happening due to underlying Stackpath Web Application Firewall incorporated to protect the website is experiencing a degraded performance over Singapore PoP. For more details on this issue, please follow up:https://status.stackpath.com/incidents/8htbq0l12qzy
Posted Jan 18, 2021 - 14:10 UTC