Issues with Linode server provisioning
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Nov 11, 2021 - 18:36 UTC
Update
We are continuing to investigate this issue.
Posted Nov 11, 2021 - 01:01 UTC
Investigating
We have detected provisioning issues with Linode Servers on our Platform and are working with them to isolate the problem.

We will update this page as we progress with our investigations.

Cloudways Team
Posted Nov 11, 2021 - 01:01 UTC
This incident affected: Cloudways Cloud Platform Service.