Digital Ocean BLR1 Region Network Latency
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 10:45 UTC
Investigating
Digital Ocean's engineering team is investigating an issue with networking in their BLR1 region. At this time, users may experience slowness on their server hosted in BLR1 region. We will post an update as soon as additional information is available. Any inconvenience caused because of this issue issue is highly regretted.
Posted Jan 17, 2022 - 07:33 UTC