AWS | Connectivity Issue - London
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Feb 02, 2021 - 00:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 17:30 UTC
Investigating
We are observing connectivity issue in AWS London region. During this time, users may experience connection timeouts and errors for all services deployed in the mentioned region. Our Engineering team is closely working with AWS to resolve this issue. We will share additional updates as we have more information.
Posted Feb 01, 2021 - 11:56 UTC
This incident affected: Cloudways Cloud Platform Service.