LiveChat Inaccessible
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 13, 2021 - 12:08 UTC
Monitoring
A fix has been applied by LiveChat team and we are monitoring the situation.
https://status.livechat.com/
Any inconvenience caused is deeply regretted.
Posted May 13, 2021 - 08:09 UTC
Investigating
We are observing issues with logging into LiveChat application. The issue is being investigated. Please stay tuned for further updates on this incident.
Posted May 13, 2021 - 08:02 UTC
This incident affected: Cloudways Support.