Temporary Service Disruption(Cloudways.com)
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 03:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 25, 2021 - 01:15 UTC
Investigating
We are currently facing service disruption on Cloudways.com and our team is investigation this issue right now. However, Platform.cloudways.com is completely accessible and working. This disruption does not impact any cloud services.
Posted Oct 25, 2021 - 01:06 UTC
This incident affected: Cloudways Home.