Vultr Servers not available for new server provisioning
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 23:01 UTC
Identified
We are currently aware of an issue arising on our upstream provider Vultr, we cannot add a new Instance / Server. This is also affecting the clone server feature. We are in close coordination with Vultr and would update once we get more information about this. Any inconvenience that might be caused is deeply regretted.
Posted Dec 09, 2020 - 18:18 UTC
Investigating
We are in coordination with Vultr for the resolution, inconvenience caused is deeply regretted.
Posted Dec 09, 2020 - 18:12 UTC
This incident affected: Cloudways Cloud Platform Service.