Latency Issues on Intercom Chat Support
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 07:13 UTC
Investigating
We are currently seeing higher than normal latency on our chat system. This incident has been reported and their team is working on it, once we get any additional updates from them, we will let you know.
Posted Sep 21, 2021 - 06:24 UTC