Service Degradation Cloudways Platform
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 17, 2022 - 15:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 14:26 UTC
Identified
We have identified issues in performing Operations on our Platform (https://platform.cloudways.com) for which our Engineering team is investigating on urgent basis. We highly regret for the inconvenience caused in this regard.
Posted May 17, 2022 - 11:39 UTC
This incident affected: Cloudways Cloud Platform Console.