Vultr Sydney Scheduled Maintenance - 2020-09-29
Incident Report for Cloudways
Resolved
The scheduled maintenance has been completed.
Posted Sep 29, 2020 - 23:13 UTC
Update
Event Type: Network Upgrade
Start Time: 2020-09-29 17:00:00 UTC
End Time: 2020-09-29 21:00:00 UTC
Posted Sep 29, 2020 - 17:54 UTC
Identified
One of our upstream providers Vultr Sydney's network will be upgraded to provide network enhancements as part of ongoing efforts to provide excellent service and maintain an ideal hosting environment. Any inconvenience that might have been caused is deeply regretted.
Posted Sep 29, 2020 - 17:50 UTC