Digital Ocean - Networking issues in LON region
Incident Report for Cloudways
Resolved
DO engineering team have resolved the issue impacting network connectivity in LON1 region, and all services should now be operating normally. We apologize for any inconvenience, and we appreciate your patience throughout this process. If you should notice any further problems, then please reach out to support immediately.
Posted Oct 17, 2020 - 02:50 UTC
Investigating
Digital Ocean engineers have identified an issue impacting network connectivity for a subset of customers in their LON1 region, and are actively working on a fix. During this time, users may experience intermittent packet loss or timeout errors when accessing Droplets in the LON region. We apologize for any inconvenience, and we will share more information as soon as it's available.
Posted Oct 16, 2020 - 19:08 UTC