Stackpath CDN issue
Incident Report for Cloudways
Resolved
This incident has been resolved.
Posted May 12, 2022 - 16:22 UTC
Investigating
We have observed that Stackpath CDN available on Cloudways platform is currently experiencing issues while removal of CDN from platform. Our engineers are working closely with StackPath team to resolve this matter as soon as possible. We sincerely apologize for any inconvenience caused in this regard.
Posted May 11, 2022 - 16:27 UTC